Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 10:00 UTC
Scheduled
On November 12th we and Microsoft are going to start rolling out an update to our signature add-in to comply with Microsoft's latest secure authentication mechanism (Nested App Authentication) and to prepare for new features that are coming soon, like signatures changing automatically based on email senders & recipients.
Your mail flow and CodeTwo signature services will not be affected during this update. It is, however, possible (although highly unlikely) that during the update process your Outlook add-in capability might be limited, i.e. your end users might not see signatures as they type an email. It is because we are dependent on Microsoft during this process.
What actions are required on your end? None at the moment. After the update, your organization’s admin will need to accept the update in Integrated Apps. It’s just a few clicks and we’ll send you step-by-step instructions, so don’t worry.
Posted Nov 05, 2024 - 08:51 UTC
This scheduled maintenance affected: Australia East (Outlook add-ins), Canada East (Outlook add-ins), North Central US (Outlook add-ins), North Europe (Outlook add-ins), West Europe (Outlook add-ins), West US (Outlook add-ins), UK South (Outlook add-ins), Germany West Central (Outlook add-ins), and UAE North (Outlook add-ins).