The problem has been resolved by Microsoft. For further information, please check Service health in the Microsoft 365 Admin Center (Incident ID: EX1144276).
CodeTwo is operating and has been operating normally. All emails were delivered with signatures attached.
All emails processed through CodeTwo are currently being delivered with signatures, although some may experience delays. CodeTwo is operating normally.
Posted Aug 29, 2025 - 13:07 UTC
Investigating
Microsoft is investigating an issue where some users are experiencing delays when sending emails from Microsoft 365. As a result, messages sent through our system are also affected, since we are part of the same mail pipeline. Please refer to EX1144276 in the admin center for more details.
Microsoft currently states that the issue is limited to Europe.
Posted Aug 29, 2025 - 13:01 UTC
This incident affected: North Europe (Mail flow), West Europe (Mail flow), UK South (Mail flow), Germany West Central (Mail flow), and UAE North (Mail flow).