[Global] Payment processing issues
Incident Report for CodeTwo
Resolved
This incident has been resolved.
Posted May 13, 2020 - 15:21 CEST
Monitoring
Braintree have implemented a fix and are monitoring the results. We can see the payments are now successfully processed.
Posted May 13, 2020 - 14:27 CEST
Investigating
Due to technical issues of our payment processing partner, Braintree (a PayPal company), some clients might be unable to purchase new subscriptions or edit existing ones. Automatic renewals of existing subscriptions are not affected.

Braintree engineers are currently investigating this issue. You can learn more about the progress here: https://status.braintreepayments.com/

The next update will be provided in 60 minutes or as events warrant.

All CodeTwo services are operating normally.
Posted May 13, 2020 - 13:40 CEST
This incident affected: Australia East (Admin Panel), North Europe (Admin Panel), West US (Admin Panel), Germany West Central (Admin Panel), North Central US (Admin Panel), West Europe (Admin Panel), UK South (Admin Panel), and Canada East (Admin Panel).