[Australia East] Email processing delays
Incident Report for CodeTwo
Resolved
The incident affecting Exchange Online Protection servers in Australia has now been resolved by Microsoft. All emails are now delivered without delays. If you need more information (or an RCA) why your tenant was affected, please log a service request with Microsoft and provide the following service request ID as a reference: EX196121.

Thank you.
Posted Nov 19, 2019 - 13:15 CET
Update
The performance of affected Microsoft EOP servers is now improving. Microsoft is working on the problem. Details of the incident may be found in SI# EX196121 on the Microsoft 365 Admin Dashboard and on Twitter: https://twitter.com/MSFT365Status/status/1196652517636993025.
Posted Nov 19, 2019 - 07:18 CET
Identified
Microsoft engineers confirmed the problem with email delivery is on their end. Details of the incident may be found in SI# EX196121 on the Microsoft 365 Admin Dashboard. Please open the Dashboard for your Office 365 tenant for more information and updates.
Posted Nov 19, 2019 - 06:07 CET
Update
We are continuing to investigate the issue causing email delivery delays for a subset of users in Australia. The delays are most likely caused by a limited number of Microsoft Exchange Online Protection servers. We are actively working with Microsoft on resolving the problem.
Posted Nov 19, 2019 - 05:05 CET
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 04:08 CET
Investigating
A subset of users may experience delays in email delivery due to degraded performance of Microsoft Exchange Online Protection. We're actively investigating the problem now.
Posted Nov 19, 2019 - 03:56 CET
This incident affected: Australia East (Mail flow).