[Australia East] Email processing delays
Incident Report for CodeTwo
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 00:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2019 - 00:10 CET
Update
We are continuing to investigate this issue.
Posted Nov 24, 2019 - 23:58 CET
Investigating
A subset of users may experience delays in email delivery. We're actively investigating the problem now.
Posted Nov 24, 2019 - 23:44 CET
This incident affected: Australia East (Mail flow).