[Global] Users are unable to log in to Admin Panel due to Microsoft Azure B2C issues
Incident Report for CodeTwo
Resolved
This incident has been resolved.
Posted May 05, 2024 - 23:33 UTC
Identified
Microsoft provided the following update about the problem: We have identified the root cause of this issue and we have a potential mitigation plan in-progress.
Posted May 05, 2024 - 18:53 UTC
Investigating
Microsoft Azure Active Directory B2C services are down for the second time today preventing users from signing in to CodeTwo Admin Panel (https://login.codetwo.com). We have received a notification from Azure Portal: [Microsoft] Engineers are investigating an alert for Azure Active Directory B2C in Europe.

If you want to manage signature or autoresponder rules, just log in to CodeTwo from this website: https://app.codetwo.com. Apart from Admin Panel (https://login.codetwo.com), all other services are operational. Signatures are added as normal.
Posted May 05, 2024 - 15:51 UTC
This incident affected: Australia East (Admin Panel (emailsignatures365.codetwo.com)), Canada East (Admin Panel (emailsignatures365.codetwo.com)), North Central US (Admin Panel (emailsignatures365.codetwo.com)), North Europe (Admin Panel (emailsignatures365.codetwo.com)), West Europe (Admin Panel (emailsignatures365.codetwo.com)), West US (Admin Panel (emailsignatures365.codetwo.com)), UK South (Admin Panel (emailsignatures365.codetwo.com)), Germany West Central (Admin Panel (emailsignatures365.codetwo.com)), and UAE North (Admin Panel (emailsignatures365.codetwo.com)).