Problems with opening Manage Signatures App
Incident Report for CodeTwo
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted Aug 29, 2019 - 16:43 UTC
Monitoring
Users should now have access to the Manage Signatures App. We are actively monitoring the services.
Posted Aug 29, 2019 - 16:27 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2019 - 16:14 UTC
Investigating
We are currently investigating this problem. Some users may have issues downloading or running the Manage Signatures App. Mailflow is not affected. Signatures are added normally.
Posted Aug 29, 2019 - 16:04 UTC
This incident affected: Australia East (Signature management (app.codetwo.com)), Canada East (Signature management (app.codetwo.com)), North Central US (Signature management (app.codetwo.com)), North Europe (Signature management (app.codetwo.com)), West Europe (Signature management (app.codetwo.com)), West US (Signature management (app.codetwo.com)), and UK South (Signature management (app.codetwo.com)).