Payment processing issues
Incident Report for CodeTwo
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 05:37 UTC
Monitoring
Braintree have implemented a fix and are monitoring the results. We can see the payments are now successfully processed.
Posted Nov 17, 2021 - 03:13 UTC
Investigating
Due to technical issues of our payment processing partner, Braintree (a PayPal company), some clients might be unable to purchase new subscriptions or edit existing ones. Automatic renewals of existing subscriptions are not affected.

Braintree engineers are currently investigating this issue. You can learn more about the progress here: https://status.braintreepayments.com/

All CodeTwo services are operating normally.
Posted Nov 17, 2021 - 01:17 UTC
This incident affected: UAE North (Admin Panel (emailsignatures365.codetwo.com)), North Central US (Admin Panel (emailsignatures365.codetwo.com)), Canada East (Admin Panel (emailsignatures365.codetwo.com)), North Europe (Admin Panel (emailsignatures365.codetwo.com)), West Europe (Admin Panel (emailsignatures365.codetwo.com)), Australia East (Admin Panel (emailsignatures365.codetwo.com)), UK South (Admin Panel (emailsignatures365.codetwo.com)), West US (Admin Panel (emailsignatures365.codetwo.com)), and Germany West Central (Admin Panel (emailsignatures365.codetwo.com)).