[UK South] Email delivery delays
Incident Report for CodeTwo
Resolved
The problem is now resolved. The service is fully operational, and all emails are delivered instantly. We apologize for the inconvenience.
Posted Sep 09, 2019 - 16:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2019 - 16:35 CEST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2019 - 16:31 CEST
Investigating
A subset of users may experience email delivery delays. We are investigating this issue now.
Posted Sep 09, 2019 - 16:22 CEST
This incident affected: UK South (Mail flow).