[West Europe] Microsoft EOP issues
Incident Report for CodeTwo
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 10:45 UTC
Monitoring
Looks like the problem has been mitigated. We will be monitoring the results now.
Posted Nov 18, 2022 - 10:42 UTC
Identified
Due to degraded availability of Microsoft Exchange Online Protection servers some emails sent from users in the region might be slightly delayed. Email signatures are added as normal. We have changed our retry policies to make sure messages get delivered as fast as possible.
Posted Nov 18, 2022 - 10:26 UTC
This incident affected: West Europe (Mail flow).