[Australia East] Email delivery delays
Incident Report for CodeTwo
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 02:32 CEST
Update
The problem is now resolved. All emails are delivered with no delays. We will continue to actively monitor the services.
Posted Sep 02, 2019 - 02:29 CEST
Monitoring
We can see the delays are now below 3 minutes and the situation is getting better. We are monitoring the services.
Posted Sep 02, 2019 - 02:27 CEST
Investigating
A subset of users may experience email delivery delays (up to 3 minutes). We are investigating this problem now.
Posted Sep 02, 2019 - 02:22 CEST
This incident affected: Australia East (Mail flow).