[Europe] Outlook add-ins in Microsoft 365 are not working or working intermittently
Incident Report for CodeTwo
Resolved
Microsoft is now actively looking into this issue because the problem is on their end and affects all add-ins, including their own.

Since this incident is not related to CodeTwo services or infrastructure, we will mark this incident as resolved. If you have any questions, feel free to contact Microsoft Support or our Technical Support Team: https://www.codetwo.com/company/contact
Posted Jun 25, 2024 - 15:18 UTC
Investigating
We are investigating a problem where Outlook add-ins in Microsoft 365 are not working or working intermittently. They also disappear from the Microsoft store occasionally. This is a Microsoft issue and it's not limited to CodeTwo since we observe that other add-ins (even those from Microsoft) are also affected. As a result, CodeTwo signatures might not be added in Outlook (desktop, OWA and mobile).

Server-side (cloud) signatures are added normally. Only signatures added by the Outlook add-in are affected.

We're currently investigating this with Microsoft.
Posted Jun 25, 2024 - 13:36 UTC
This incident affected: North Europe (Outlook add-ins), West Europe (Outlook add-ins), UK South (Outlook add-ins), and Germany West Central (Outlook add-ins).