Microsoft is now actively looking into this issue because the problem is on their end and affects connectivity to Azure services.
Since this incident is not caused by CodeTwo services or infrastructure, we will mark it as resolved. Please refer to Microsoft’s Azure status page (https://azure.status.microsoft/status) or to issue MO842351 in Microsoft 365 admin center for further info and to monitor the status of their incident.
Posted Jul 30, 2024 - 18:16 UTC
Monitoring
Microsoft has just reported on their status page (https://azure.status.microsoft/status) that they have implemented networking configuration changes and have performed failovers to alternate networking paths to provide relief. Microsoft's monitoring telemetry shows improvement in service availability, and they are continuing to monitor to ensure full recovery.
As of now, our email signature imprinting services are not affected. We are actively monitoring this case and will keep you updated.
Posted Jul 30, 2024 - 14:52 UTC
Identified
Microsoft has just reported on their status page (https://azure.status.microsoft/status) that they are experiencing network infrastructure issues in ALL Azure regions. If you are experiencing problems signing in to CodeTwo services at the moment, this is due to the above mentioned problem. As of now, our email signature imprinting services are not affected. We are actively monitoring this case and will keep you updated.
Here's the official status from Microsoft:
Network Infrastructure - Issues accessing a subset of Microsoft services We are investigating reports of issues connecting to Microsoft services globally. Customers may experience timeouts connecting to Azure services. We have multiple engineering teams engaged to diagnose and resolve the issue. More details will be provided as soon as possible.
Posted Jul 30, 2024 - 13:45 UTC
This incident affected: Australia East (Admin Panel (emailsignatures365.codetwo.com)), Canada East (Admin Panel (emailsignatures365.codetwo.com)), North Central US (Admin Panel (emailsignatures365.codetwo.com)), North Europe (Admin Panel (emailsignatures365.codetwo.com)), West Europe (Admin Panel (emailsignatures365.codetwo.com)), West US (Admin Panel (emailsignatures365.codetwo.com)), UK South (Admin Panel (emailsignatures365.codetwo.com)), Germany West Central (Admin Panel (emailsignatures365.codetwo.com)), and UAE North (Admin Panel (emailsignatures365.codetwo.com)).