[Global] CodeTwo Admin Panel availability issues

Incident Report for CodeTwo

Resolved

The incident has been resolved. The root cause appeared to be a problem with Azure AD B2C. Restarting the affected services resolved the issue. We will be working with Microsoft to investigate the cause on their end, and to improve our preparedness for similar incidents in the future.
Posted Feb 26, 2025 - 12:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2025 - 12:10 UTC

Investigating

We are currently investigating an issue affecting the availability of the CodeTwo Admin Panel (emailsignatures365.codetwo.com) for some users across all regions. While some users may experience sign in difficulties, repeated attempts to sign in often succeed.

All email signatures are being imprinted as usual. Signature editing remains accessible via app.codetwo.com. We appreciate your patience as we work to identify and resolve the issue.
Posted Feb 26, 2025 - 11:49 UTC
This incident affected: Australia East (Admin Panel (emailsignatures365.codetwo.com)), Canada East (Admin Panel (emailsignatures365.codetwo.com)), North Central US (Admin Panel (emailsignatures365.codetwo.com)), North Europe (Admin Panel (emailsignatures365.codetwo.com)), West Europe (Admin Panel (emailsignatures365.codetwo.com)), West US (Admin Panel (emailsignatures365.codetwo.com)), UK South (Admin Panel (emailsignatures365.codetwo.com)), Germany West Central (Admin Panel (emailsignatures365.codetwo.com)), and UAE North (Admin Panel (emailsignatures365.codetwo.com)).